Latest Supported CMS Release

Hotcakes Commerce is a fully functional and standalone e-commerce CMS application.  As such, the supported CMS is actually part of Hotcakes itself.  However, you can upgrade from the DNN CMS to Hotcakes Commerce, provided that you're running a version of 08.00.03 or older.  Any version of DNN CMS newer than 08.00.03 is not compatible with Hotcakes Commerce.

Have more questions? Submit a request

Need More Help?

Do you need more assistance with this article? Please review your support options.